{"action":"Upgrade wireshark to 1.10.6-1 or later.","affected":[{"fixed":"1.10.6-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.10.6-1"],"id":"tcs_01M5NAQRCTCFKY83Y17A7N0FPG","modified_at":"2026-10-23T15:47:34.640729255Z","published_at":"2014-03-11T13:01:10.263Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2283","https://security-tracker.debian.org/tracker/CVE-2014-2283"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2283#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2283"}],"summary":"epan/dissectors/packet-rlc in the RLC dissector in Wireshark 1.8.x before 1.8.13 and 1.10.x before 1.10.6 uses inconsistent memory-management approaches, which allows remote attackers to cause a denia"}