{"action":"Upgrade net-snmp to 5.7.2.1~dfsg-3 or later.","affected":[{"fixed":"5.7.2.1~dfsg-3","introduced":"0"}],"component":"net-snmp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.7.2.1~dfsg-3"],"id":"tcs_01M5NAQRYEKCXVAGX28HM5JPKE","modified_at":"2026-10-23T15:47:31.918681873Z","published_at":"2014-04-27T22:55:05.990Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2285","https://security-tracker.debian.org/tracker/CVE-2014-2285"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2285#Debian:13/net-snmp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2285"}],"summary":"The perl_trapd_handler function in perl/TrapReceiver/TrapReceiver.xs in Net-SNMP 5.7.3.pre3 and earlier, when using certain Perl versions, allows remote attackers to cause a denial of service (snmptra"}