{"action":"Upgrade wireshark to 1.10.6-1 or later.","affected":[{"fixed":"1.10.6-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.10.6-1"],"id":"tcs_01M5NAQSDPF5PD2VDNM2K6KYN4","modified_at":"2026-10-23T15:47:38.067073616Z","published_at":"2014-03-11T13:01:10.280Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2299","https://security-tracker.debian.org/tracker/CVE-2014-2299"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2299","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2299"}],"summary":"Buffer overflow in the mpeg_read function in wiretap/mpeg.c in the MPEG parser in Wireshark 1.8.x before 1.8.13 and 1.10.x before 1.10.6 allows remote attackers to execute arbitrary code or cause a de"}