{"action":"Upgrade lighttpd to 1.4.33-1+nmu3 or later.","affected":[{"fixed":"1.4.33-1+nmu3","introduced":"0"}],"component":"lighttpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.33-1+nmu3"],"id":"tcs_01M5NAQTJDCDREASTBB4WBJE1Q","modified_at":"2026-10-23T16:00:41.483720032Z","published_at":"2014-03-14T15:55:05.743Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2323","https://security-tracker.debian.org/tracker/CVE-2014-2323"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2323#Debian:14/lighttpd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2323"}],"summary":"SQL injection vulnerability in mod_mysql_vhost.c in lighttpd before 1.4.35 allows remote attackers to execute arbitrary SQL commands via the host name, related to request_check_hostname."}