{"action":"Upgrade cacti to 0.8.8b+dfsg-4 or later.","affected":[{"fixed":"0.8.8b+dfsg-4","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.8.8b+dfsg-4"],"id":"tcs_01M5NAQV6FG1J8Q3KTT41MSXMQ","modified_at":"2026-10-23T15:47:30.978024860Z","published_at":"2014-03-27T16:55:05.693Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2326","https://security-tracker.debian.org/tracker/CVE-2014-2326"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2326#Debian:14/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2326"}],"summary":"Cross-site scripting (XSS) vulnerability in cdef.php in Cacti 0.8.7g, 0.8.8b, and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors."}