{"action":"Upgrade cacti to 0.8.8b+dfsg-4 or later.","affected":[{"fixed":"0.8.8b+dfsg-4","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.8.8b+dfsg-4"],"id":"tcs_01M5NAQW6QW8DNQ0W2DXWB3PB4","modified_at":"2026-10-23T15:47:39.566367902Z","published_at":"2014-04-23T15:55:03.767Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2328","https://security-tracker.debian.org/tracker/CVE-2014-2328"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2328#Debian:14/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2328"}],"summary":"lib/graph_export.php in Cacti 0.8.7g, 0.8.8b, and earlier allows remote authenticated users to execute arbitrary commands via shell metacharacters in unspecified vectors."}