{"action":"Upgrade php-dompdf to 0.6.1+dfsg-2 or later.","affected":[{"fixed":"0.6.1+dfsg-2","introduced":"0"}],"component":"php-dompdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.6.1+dfsg-2"],"id":"tcs_01M5NAQWMXXYESCPFA9FP5NC8B","modified_at":"2026-10-23T15:47:27.278992081Z","published_at":"2014-04-28T14:09:06.707Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2383","https://security-tracker.debian.org/tracker/CVE-2014-2383"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2383","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2383"}],"summary":"dompdf.php in dompdf before 0.6.1, when DOMPDF_ENABLE_PHP is enabled, allows context-dependent attackers to bypass chroot protections and read arbitrary files via a PHP protocol and wrappers in the in"}