{"action":"Upgrade libgd2 to 2.1.0-4 or later.","affected":[{"fixed":"2.1.0-4","introduced":"0"}],"component":"libgd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.1.0-4"],"id":"tcs_01M5NAQXFSAP80JBZBSJJAKGH9","modified_at":"2026-10-23T15:47:38.074045761Z","published_at":"2014-03-21T14:55:12.567Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2497","https://security-tracker.debian.org/tracker/CVE-2014-2497"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2497","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2497"}],"summary":"The gdImageCreateFromXpm function in gdxpm.c in libgd, as used in PHP 5.4.26 and earlier, allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a cr"}