{"action":"Upgrade mariadb to 10.1.37-r0 or later.","affected":[{"fixed":"10.1.37-r0","introduced":"5.5.0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.6","exploited":false,"fixed_versions":["10.1.37-r0"],"id":"tcs_01M5NAQYA6K2BGSRF4RWSM2D3F","modified_at":"2026-10-23T17:17:55.254938507Z","published_at":"2018-04-19T02:29:01.397Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-2755","https://security.alpinelinux.org/vuln/CVE-2018-2755"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-2755#Alpine:v3.6/mariadb","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-2755"}],"summary":"Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Replication). Supported versions that are affected are 5.5.59 and prior, 5.6.39 and prior and 5.7.21 and prior. Diffi"}