{"action":"Upgrade php-font-lib to 0.3.1+dfsg-2 or later.","affected":[{"fixed":"0.3.1+dfsg-2","introduced":"0"}],"component":"php-font-lib","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.3.1+dfsg-2"],"id":"tcs_01M5NAR0GG0B7E89R4NP77DC8F","modified_at":"2026-10-23T15:47:37.229904Z","published_at":"2015-08-31T18:59:05.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2570","https://security-tracker.debian.org/tracker/CVE-2014-2570"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2570","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2570"}],"summary":"Cross-site scripting (XSS) vulnerability in www/make_subset.php in PHP Font Lib before 0.3.1 allows remote attackers to inject arbitrary web script or HTML via the name parameter."}