{"action":"Upgrade pam to 1.1.8-3.1 or later.","affected":[{"fixed":"1.1.8-3.1","introduced":"0"}],"component":"pam","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.8-3.1"],"id":"tcs_01M5NAR2AN58KCH7S6ECT3RVW1","modified_at":"2026-10-23T15:47:38.118195790Z","published_at":"2014-04-10T20:29:20.707Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2583","https://security-tracker.debian.org/tracker/CVE-2014-2583"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2583#Debian:14/pam","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2583"}],"summary":"Multiple directory traversal vulnerabilities in pam_timestamp.c in the pam_timestamp module for Linux-PAM (aka pam) 1.1.8 allow local users to create arbitrary files or possibly bypass authentication"}