{"action":"Upgrade postfixadmin to 2.3.5-3 or later.","affected":[{"fixed":"2.3.5-3","introduced":"0"}],"component":"postfixadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.3.5-3"],"id":"tcs_01M5NAR3DQ7HNYEMMY2FPY1RGJ","modified_at":"2026-10-23T15:47:25.300679798Z","published_at":"2014-04-02T16:06:02.253Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2655","https://security-tracker.debian.org/tracker/CVE-2014-2655"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2655#Debian:13/postfixadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2655"}],"summary":"SQL injection vulnerability in the gen_show_status function in functions.inc.php in Postfix Admin (aka postfixadmin) before 2.3.7 allows remote authenticated users to execute arbitrary SQL commands vi"}