{"action":"Upgrade mediawiki to 1:1.19.14+dfsg-1 or later.","affected":[{"fixed":"1:1.19.14+dfsg-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.19.14+dfsg-1"],"id":"tcs_01M5NAR3MD4GFCQP5XGXWCMA20","modified_at":"2026-10-23T15:47:32.988871557Z","published_at":"2014-04-20T01:55:06.987Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2665","https://security-tracker.debian.org/tracker/CVE-2014-2665"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2665","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2665"}],"summary":"includes/specials/SpecialChangePassword.php in MediaWiki before 1.19.14, 1.20.x and 1.21.x before 1.21.8, and 1.22.x before 1.22.5 does not properly handle a correctly authenticated but unintended log"}