{"action":"Upgrade ansible to 1.5.4+dfsg-1 or later.","affected":[{"fixed":"1.5.4+dfsg-1","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.5.4+dfsg-1"],"id":"tcs_01M5NAR5B5XRVKBACJZKBGKDQD","modified_at":"2026-10-23T16:00:31.071921866Z","published_at":"2020-01-09T13:15:10.413Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2686","https://security-tracker.debian.org/tracker/CVE-2014-2686"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2686#Debian:13/ansible","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2686"}],"summary":"Ansible prior to 1.5.4 mishandles the evaluation of some strings."}