{"action":"Upgrade cacti to 0.8.8b+dfsg-4 or later.","affected":[{"fixed":"0.8.8b+dfsg-4","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.8.8b+dfsg-4"],"id":"tcs_01M5NAR6DH4NBCZD6JXA28KFDQ","modified_at":"2026-10-23T15:47:34.323811390Z","published_at":"2014-04-10T20:29:21.050Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2708","https://security-tracker.debian.org/tracker/CVE-2014-2708"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2708#Debian:14/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2708"}],"summary":"Multiple SQL injection vulnerabilities in graph_xport.php in Cacti 0.8.7g, 0.8.8b, and earlier allow remote attackers to execute arbitrary SQL commands via the (1) graph_start, (2) graph_end, (3) grap"}