{"action":"Upgrade lua-expat to 1.3.0-1 or later.","affected":[{"fixed":"1.3.0-1","introduced":"0"}],"component":"lua-expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.3.0-1"],"id":"tcs_01M5NAR6Y4VSPHAYFE92ST69S6","modified_at":"2026-10-23T15:47:34.608531436Z","published_at":"2014-04-11T01:55:06.663Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2744","https://security-tracker.debian.org/tracker/CVE-2014-2744"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2744#Debian:13/lua-expat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2744"}],"summary":"plugins/mod_compression.lua in (1) Prosody before 0.9.4 and (2) Lightwitch Metronome through 3.4 negotiates stream compression while a session is unauthenticated, which allows remote attackers to caus"}