{"action":"Upgrade prosody to 0.9.4-1 or later.","affected":[{"fixed":"0.9.4-1","introduced":"0"}],"component":"prosody","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.9.4-1"],"id":"tcs_01M5NAR7SZ4AGZSDCFDVP4FRS6","modified_at":"2026-10-23T15:47:39.578202911Z","published_at":"2014-04-11T01:55:06.693Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2745","https://security-tracker.debian.org/tracker/CVE-2014-2745"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2745#Debian:14/prosody","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2745"}],"summary":"Prosody before 0.9.4 does not properly restrict the processing of compressed XML elements, which allows remote attackers to cause a denial of service (resource consumption) via a crafted XMPP stream,"}