{"action":"Upgrade cups to 1.7.2-1 or later.","affected":[{"fixed":"1.7.2-1","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.7.2-1"],"id":"tcs_01M5NAR9JG2CMMMZS2PA52TT9Y","modified_at":"2026-10-23T15:47:28.981161491Z","published_at":"2014-04-18T14:55:26.040Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2856","https://security-tracker.debian.org/tracker/CVE-2014-2856"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2856#Debian:13/cups","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2856"}],"summary":"Cross-site scripting (XSS) vulnerability in scheduler/client.c in Common Unix Printing System (CUPS) before 1.7.2 allows remote attackers to inject arbitrary web script or HTML via the URL path, relat"}