{"action":"Upgrade strongswan to 5.1.2-1 or later.","affected":[{"fixed":"5.1.2-1","introduced":"0"}],"component":"strongswan","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.1.2-1"],"id":"tcs_01M5NARAEG04P2Q9F7HV4N01R4","modified_at":"2026-10-23T15:47:27.481139023Z","published_at":"2014-05-07T10:55:06.820Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2891","https://security-tracker.debian.org/tracker/CVE-2014-2891"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2891","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2891"}],"summary":"strongSwan before 5.1.2 allows remote attackers to cause a denial of service (NULL pointer dereference and IKE daemon crash) via a crafted ID_DER_ASN1_DN ID payload."}