{"action":"Upgrade libmms to 0.6.2-4 or later.","affected":[{"fixed":"0.6.2-4","introduced":"0"}],"component":"libmms","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.6.2-4"],"id":"tcs_01M5NARAS176M73KMBTMJNAYBG","modified_at":"2026-10-23T15:47:25.822797811Z","published_at":"2014-04-22T14:23:35.940Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2892","https://security-tracker.debian.org/tracker/CVE-2014-2892"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2892","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2892"}],"summary":"Heap-based buffer overflow in the get_answer function in mmsh.c in libmms before 0.6.4 allows remote attackers to execute arbitrary code via a long line in an MMS over HTTP (MMSH) server response."}