{"action":"Upgrade wolfssl to 3.4.8+dfsg-1 or later.","affected":[{"fixed":"3.4.8+dfsg-1","introduced":"0"}],"component":"wolfssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.4.8+dfsg-1"],"id":"tcs_01M5NARBPRMW1G97E5W725WMW6","modified_at":"2026-10-23T16:02:14.831151648Z","published_at":"2019-11-21T23:15:11.827Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2902","https://security-tracker.debian.org/tracker/CVE-2014-2902"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2902#Debian:13/wolfssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2902"}],"summary":"wolfssl before 3.2.0 does not properly authorize CA certificate for signing other certificates."}