{"action":"Upgrade wolfssl to 3.4.8+dfsg-1 or later.","affected":[{"fixed":"3.4.8+dfsg-1","introduced":"0"}],"component":"wolfssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.4.8+dfsg-1"],"id":"tcs_01M5NARC0NVYJNC3EG6NPJWA4M","modified_at":"2026-10-23T16:02:16.632845171Z","published_at":"2019-11-21T23:15:11.903Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2904","https://security-tracker.debian.org/tracker/CVE-2014-2904"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2904","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2904"}],"summary":"wolfssl before 3.2.0 has a server certificate that is not properly authorized for server authentication."}