{"action":"Upgrade exim4 to 4.82.1-2 or later.","affected":[{"fixed":"4.82.1-2","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.82.1-2"],"id":"tcs_01M5NARERCGPBVPZ1TZ058XCCF","modified_at":"2026-10-23T15:47:29.552768240Z","published_at":"2014-09-04T17:55:05.373Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2972","https://security-tracker.debian.org/tracker/CVE-2014-2972"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2972#Debian:14/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2972"}],"summary":"expand.c in Exim before 4.83 expands mathematical comparisons twice, which allows local users to gain privileges and execute arbitrary commands via a crafted lookup value."}