{"action":"Upgrade zabbix to 1:2.2.5+dfsg-1 or later.","affected":[{"fixed":"1:2.2.5+dfsg-1","introduced":"0"}],"component":"zabbix","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:2.2.5+dfsg-1"],"id":"tcs_01M5NARFCRMTYFA67DNB3G0J1B","modified_at":"2026-10-23T16:00:43.066124409Z","published_at":"2018-02-01T17:29:00.463Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3005","https://security-tracker.debian.org/tracker/CVE-2014-3005"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3005#Debian:14/zabbix","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3005"}],"summary":"XML external entity (XXE) vulnerability in Zabbix 1.8.x before 1.8.21rc1, 2.0.x before 2.0.13rc1, 2.2.x before 2.2.5rc1, and 2.3.x before 2.3.2 allows remote attackers to read arbitrary files or poten"}