{"action":"Upgrade pillow to 2.4.0-1 or later.","affected":[{"fixed":"2.4.0-1","introduced":"0"}],"component":"pillow","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.0-1"],"id":"tcs_01M5NARFMQXKCHK3Z2NSS5JFRR","modified_at":"2026-10-23T15:47:39.816112860Z","published_at":"2014-04-27T20:55:23.697Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3007","https://security-tracker.debian.org/tracker/CVE-2014-3007"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3007","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3007"}],"summary":"Python Image Library (PIL) 1.1.7 and earlier and Pillow 2.3 might allow remote attackers to execute arbitrary commands via shell metacharacters in unspecified vectors related to CVE-2014-1932, possibl"}