{"action":"Upgrade rxvt-unicode to 9.20-1 or later.","affected":[{"fixed":"9.20-1","introduced":"0"}],"component":"rxvt-unicode","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["9.20-1"],"id":"tcs_01M5NARFYQCE3T5H3JPS4CEA6M","modified_at":"2026-10-23T15:47:38.389827810Z","published_at":"2014-05-14T00:55:10.133Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3121","https://security-tracker.debian.org/tracker/CVE-2014-3121"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3121","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3121"}],"summary":"rxvt-unicode before 9.20 does not properly handle OSC escape sequences, which allows user-assisted remote attackers to manipulate arbitrary X window properties and execute arbitrary commands."}