{"action":"Upgrade xen to 4.4.1-1 or later.","affected":[{"fixed":"4.4.1-1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.4.1-1"],"id":"tcs_01M5NARGYHJFB4HSFZ4P9TEWQ9","modified_at":"2026-10-23T15:47:32.400443475Z","published_at":"2014-05-07T10:55:07.213Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3124","https://security-tracker.debian.org/tracker/CVE-2014-3124"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3124#Debian:14/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3124"}],"summary":"The HVMOP_set_mem_type control in Xen 4.1 through 4.4.x allows local guest HVM administrators to cause a denial of service (hypervisor crash) or possibly execute arbitrary code by leveraging a separat"}