{"action":"Upgrade python-bottle to 0.12.6-1 or later.","affected":[{"fixed":"0.12.6-1","introduced":"0"}],"component":"python-bottle","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.12.6-1"],"id":"tcs_01M5NARHCH284X83Y8D5FGZSYA","modified_at":"2026-10-23T15:47:30.162118454Z","published_at":"2014-10-25T22:55:04.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3137","https://security-tracker.debian.org/tracker/CVE-2014-3137"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3137","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3137"}],"summary":"Bottle 0.10.x before 0.10.12, 0.11.x before 0.11.7, and 0.12.x before 0.12.6 does not properly limit content types, which allows remote attackers to bypass intended access restrictions via an accepted"}