{"action":"Upgrade sks to 1.1.5-1 or later.","affected":[{"fixed":"1.1.5-1","introduced":"0"}],"component":"sks","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.1.5-1"],"id":"tcs_01M5NARNVF1JCJACG60H2EP2NS","modified_at":"2026-10-23T15:47:32.593849289Z","published_at":"2014-05-08T14:29:15.687Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3207","https://security-tracker.debian.org/tracker/CVE-2014-3207"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3207","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3207"}],"summary":"Cross-site scripting (XSS) vulnerability in wserver.ml in SKS Keyserver before 1.1.5 allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO to pks/lookup/undefined1."}