{"action":"Upgrade liblwp-protocol-https-perl to 6.04-3 or later.","affected":[{"fixed":"6.04-3","introduced":"0"}],"component":"liblwp-protocol-https-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.04-3"],"id":"tcs_01M5NARQ0446HC13JWSTTTNTYW","modified_at":"2026-10-23T16:01:15.522443292Z","published_at":"2020-01-28T16:15:12.277Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3230","https://security-tracker.debian.org/tracker/CVE-2014-3230"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3230","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3230"}],"summary":"The libwww-perl LWP::Protocol::https module 6.04 through 6.06 for Perl, when using IO::Socket::SSL as the SSL socket class, allows attackers to disable server certificate validation via the (1) HTTPS_"}