{"action":"Upgrade puppet to 3.7.0-1 or later.","affected":[{"fixed":"3.7.0-1","introduced":"0"}],"component":"puppet","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["3.7.0-1"],"id":"tcs_01M5NARQZJNKXYG91BWHKPXEN6","modified_at":"2026-08-27T13:02:45.214422878Z","published_at":"2017-12-11T17:29:00.193Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3250","https://security-tracker.debian.org/tracker/CVE-2014-3250"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3250","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3250"}],"summary":"The default vhost configuration file in Puppet before 3.6.2 does not include the SSLCARevocationCheck directive, which might allow remote attackers to obtain sensitive information via a revoked certif"}