{"action":"Upgrade gnutls28 to 3.2.15-1 or later.","affected":[{"fixed":"3.2.15-1","introduced":"0"}],"component":"gnutls28","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.2.15-1"],"id":"tcs_01M5NARSTR6YACQMFM4PBHQ3WF","modified_at":"2026-10-23T15:47:32.870846362Z","published_at":"2014-06-03T14:55:10.257Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3466","https://security-tracker.debian.org/tracker/CVE-2014-3466"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3466#Debian:13/gnutls28","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3466"}],"summary":"Buffer overflow in the read_server_hello function in lib/gnutls_handshake.c in GnuTLS before 3.1.25, 3.2.x before 3.2.15, and 3.3.x before 3.3.4 allows remote servers to cause a denial of service (mem"}