{"action":"Upgrade libtasn1-6 to 3.6-1 or later.","affected":[{"fixed":"3.6-1","introduced":"0"}],"component":"libtasn1-6","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.6-1"],"id":"tcs_01M5NART8VKRJD2HCJ97Q5VGY6","modified_at":"2026-10-23T15:47:23.050711935Z","published_at":"2014-06-05T20:55:06.033Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3467","https://security-tracker.debian.org/tracker/CVE-2014-3467"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3467#Debian:14/libtasn1-6","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3467"}],"summary":"Multiple unspecified vulnerabilities in the DER decoder in GNU Libtasn1 before 3.6, as used in GnuTLS, allow remote attackers to cause a denial of service (out-of-bounds read) via crafted ASN.1 data."}