{"action":"Upgrade openssl to 1.0.1h-1 or later.","affected":[{"fixed":"1.0.1h-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.1h-1"],"id":"tcs_01M5NARV75808P7VPZFCH4424T","modified_at":"2026-10-23T15:47:29.343133613Z","published_at":"2014-06-05T21:55:07.880Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3470","https://security-tracker.debian.org/tracker/CVE-2014-3470"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3470#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3470"}],"summary":"The ssl3_send_client_key_exchange function in s3_clnt.c in OpenSSL before 0.9.8za, 1.0.0 before 1.0.0m, and 1.0.1 before 1.0.1h, when an anonymous ECDH cipher suite is used, allows remote attackers to"}