{"action":"Upgrade horizon to 2014.1.1-3 or later.","affected":[{"fixed":"2014.1.1-3","introduced":"0"}],"component":"horizon","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2014.1.1-3"],"id":"tcs_01M5NARW7NK6E9YQBHS9CZWQ37","modified_at":"2026-10-23T15:47:31.753733303Z","published_at":"2014-10-31T15:55:04.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3474","https://security-tracker.debian.org/tracker/CVE-2014-3474"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3474#Debian:13/horizon","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3474"}],"summary":"Cross-site scripting (XSS) vulnerability in horizon/static/horizon/js/horizon.instances.js in the Launch Instance menu in OpenStack Dashboard (Horizon) before 2013.2.4, 2014.1 before 2014.1.2, and Jun"}