{"action":"Upgrade rails to 2:4.1.4-1 or later.","affected":[{"fixed":"2:4.1.4-1","introduced":"0"}],"component":"rails","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:4.1.4-1"],"id":"tcs_01M5NARYYPYTHQ56QBRM9FGM67","modified_at":"2026-10-23T15:47:29.318950638Z","published_at":"2014-07-07T11:01:30.573Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3483","https://security-tracker.debian.org/tracker/CVE-2014-3483"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3483","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3483"}],"summary":"SQL injection vulnerability in activerecord/lib/active_record/connection_adapters/postgresql/quoting.rb in the PostgreSQL adapter for Active Record in Ruby on Rails 4.x before 4.0.7 and 4.1.x before 4"}