{"action":"Upgrade musl to 1.1.4-1 or later.","affected":[{"fixed":"1.1.4-1","introduced":"0"}],"component":"musl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.4-1"],"id":"tcs_01M5NARZCBPFM7PVXH0R52RJ5Q","modified_at":"2026-10-23T16:01:27.199215396Z","published_at":"2020-02-20T04:15:10.820Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3484","https://security-tracker.debian.org/tracker/CVE-2014-3484"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3484#Debian:13/musl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3484"}],"summary":"Multiple stack-based buffer overflows in the __dn_expand function in network/dn_expand.c in musl libc 1.1x before 1.1.2 and 0.9.13 through 1.0.3 allow remote attackers to (1) have unspecified impact v"}