{"action":"Upgrade swift to 1.13.1-1 or later.","affected":[{"fixed":"1.13.1-1","introduced":"0"}],"component":"swift","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.13.1-1"],"id":"tcs_01M5NAS0TCCB3MX6FWC27X2EH2","modified_at":"2026-10-23T15:47:34.316758934Z","published_at":"2014-07-03T17:55:06.030Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3497","https://security-tracker.debian.org/tracker/CVE-2014-3497"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3497#Debian:13/swift","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3497"}],"summary":"Cross-site scripting (XSS) vulnerability in OpenStack Swift 1.11.0 through 1.13.1 allows remote attackers to inject arbitrary web script or HTML via the WWW-Authenticate header."}