{"action":"Upgrade openssl to 1.0.1i-1 or later.","affected":[{"fixed":"1.0.1i-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.1i-1"],"id":"tcs_01M5NAS1X78S7Q8CAM292MT176","modified_at":"2026-10-23T15:47:36.782238482Z","published_at":"2014-08-13T23:55:07.343Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3505","https://security-tracker.debian.org/tracker/CVE-2014-3505"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3505#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3505"}],"summary":"Double free vulnerability in d1_both.c in the DTLS implementation in OpenSSL 0.9.8 before 0.9.8zb, 1.0.0 before 1.0.0n, and 1.0.1 before 1.0.1i allows remote attackers to cause a denial of service (ap"}