{"action":"Upgrade openssl to 1.0.1i-1 or later.","affected":[{"fixed":"1.0.1i-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.1i-1"],"id":"tcs_01M5NAS5C0PNE2K8J74JDWQF1Q","modified_at":"2026-10-23T15:47:34.694244890Z","published_at":"2014-08-13T23:55:07.670Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3512","https://security-tracker.debian.org/tracker/CVE-2014-3512"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3512#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3512"}],"summary":"Multiple buffer overflows in crypto/srp/srp_lib.c in the SRP implementation in OpenSSL 1.0.1 before 1.0.1i allow remote attackers to cause a denial of service (application crash) or possibly have unsp"}