{"action":"Upgrade rails to 2:4.1.5-1 or later.","affected":[{"fixed":"2:4.1.5-1","introduced":"0"}],"component":"rails","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:4.1.5-1"],"id":"tcs_01M5NAS653M6B68SCTWH6K3TTT","modified_at":"2026-10-23T15:47:25.475577865Z","published_at":"2014-08-20T11:17:14.483Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3514","https://security-tracker.debian.org/tracker/CVE-2014-3514"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3514#Debian:13/rails","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3514"}],"summary":"activerecord/lib/active_record/relation/query_methods.rb in Active Record in Ruby on Rails 4.0.x before 4.0.9 and 4.1.x before 4.1.5 allows remote attackers to bypass the strong parameters protection"}