{"action":"Upgrade trafficserver to 5.0.1-1 or later.","affected":[{"fixed":"5.0.1-1","introduced":"0"}],"component":"trafficserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.0.1-1"],"id":"tcs_01M5NAS8474732BQYDC6H17730","modified_at":"2026-10-23T15:47:39.299719442Z","published_at":"2014-08-22T14:55:07.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3525","https://security-tracker.debian.org/tracker/CVE-2014-3525"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3525","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3525"}],"summary":"Unspecified vulnerability in Apache Traffic Server 3.x through 3.2.5, 4.x before 4.2.1.1, and 5.x before 5.0.1 has unknown impact and attack vectors, possibly related to health checks."}