{"action":"Upgrade libhibernate-validator-java to 4.2.1-2 or later.","affected":[{"fixed":"4.2.1-2","introduced":"0"}],"component":"libhibernate-validator-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.2.1-2"],"id":"tcs_01M5NASC090PJNMKCKS4AFYDQ3","modified_at":"2026-10-23T15:47:32.570982137Z","published_at":"2014-09-30T14:55:08.657Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3558","https://security-tracker.debian.org/tracker/CVE-2014-3558"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3558#Debian:13/libhibernate-validator-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3558"}],"summary":"ReflectionHelper (org.hibernate.validator.util.ReflectionHelper) in Hibernate Validator 4.1.0 before 4.2.1, 4.3.x before 4.3.2, and 5.x before 5.1.2 allows attackers to bypass Java Security Manager (J"}