{"action":"Upgrade gpgme1.0 to 1.5.1-1 or later.","affected":[{"fixed":"1.5.1-1","introduced":"0"}],"component":"gpgme1.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.5.1-1"],"id":"tcs_01M5NASCVB5WG55RRR39KHRQPR","modified_at":"2026-10-23T15:47:32.531164689Z","published_at":"2014-10-20T17:55:05.383Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3564","https://security-tracker.debian.org/tracker/CVE-2014-3564"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3564#Debian:13/gpgme1.0","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3564"}],"summary":"Multiple heap-based buffer overflows in the status_handler function in (1) engine-gpgsm.c and (2) engine-uiserver.c in GPGME before 1.5.1 allow remote attackers to cause a denial of service (crash) an"}