{"action":"Upgrade openssl to 1.0.1k-1 or later.","affected":[{"fixed":"1.0.1k-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.1k-1"],"id":"tcs_01M5NASJ293B1DD4Y4CKAAY0Z2","modified_at":"2026-10-23T15:47:34.935079117Z","published_at":"2015-01-09T02:59:01.287Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3571","https://security-tracker.debian.org/tracker/CVE-2014-3571"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3571","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3571"}],"summary":"OpenSSL before 0.9.8zd, 1.0.0 before 1.0.0p, and 1.0.1 before 1.0.1k allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a crafted DTLS message th"}