{"action":"Upgrade libapache-poi-java to 3.10.1-1 or later.","affected":[{"fixed":"3.10.1-1","introduced":"0"}],"component":"libapache-poi-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.10.1-1"],"id":"tcs_01M5NASJQFKB7SWW2GB2SGPT9A","modified_at":"2026-10-23T15:47:29.201834088Z","published_at":"2014-09-04T17:55:05.670Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3574","https://security-tracker.debian.org/tracker/CVE-2014-3574"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3574","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3574"}],"summary":"Apache POI before 3.10.1 and 3.11.x before 3.11-beta2 allows remote attackers to cause a denial of service (CPU consumption and crash) via a crafted OOXML file, aka an XML Entity Expansion (XEE) attac"}