{"action":"Upgrade activemq to 5.6.0+dfsg1-4 or later.","affected":[{"fixed":"5.6.0+dfsg1-4","introduced":"0"}],"component":"activemq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.6.0+dfsg1-4"],"id":"tcs_01M5NASQAYDFS2EDR5JGYSYX5H","modified_at":"2026-10-23T16:01:29.633111863Z","published_at":"2017-10-27T19:29:00.253Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3600","https://security-tracker.debian.org/tracker/CVE-2014-3600"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3600","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3600"}],"summary":"XML external entity (XXE) vulnerability in Apache ActiveMQ 5.x before 5.10.1 allows remote consumers to have unspecified impact via vectors involving an XPath based selector when dequeuing XML message"}