{"action":"Upgrade nginx to 1.6.2-1 or later.","affected":[{"fixed":"1.6.2-1","introduced":"0"}],"component":"nginx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.2-1"],"id":"tcs_01M5NASTZ333FF1W1DXTVBE712","modified_at":"2026-10-23T15:47:24.248687497Z","published_at":"2014-12-08T11:59:03.390Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3616","https://security-tracker.debian.org/tracker/CVE-2014-3616"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3616#Debian:14/nginx","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3616"}],"summary":"nginx 0.5.6 through 1.7.4, when using the same shared ssl_session_cache or ssl_session_ticket_key for multiple servers, can reuse a cached SSL session for an unrelated context, which allows remote att"}