{"action":"Upgrade trafficserver to 5.0.0-1 or later.","affected":[{"fixed":"5.0.0-1","introduced":"0"}],"component":"trafficserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.0.0-1"],"id":"tcs_01M5NASWMJMNG73MVXTBFTRJK0","modified_at":"2026-10-23T16:01:48.874533478Z","published_at":"2017-10-30T14:29:00.547Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3624","https://security-tracker.debian.org/tracker/CVE-2014-3624"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3624","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3624"}],"summary":"Apache Traffic Server 5.1.x before 5.1.1 allows remote attackers to bypass access restrictions by leveraging failure to properly tunnel remap requests using CONNECT."}