{"action":"Upgrade libxml2 to 2.9.2+dfsg1-1 or later.","affected":[{"fixed":"2.9.2+dfsg1-1","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.9.2+dfsg1-1"],"id":"tcs_01M5NAT2G5TQRYKA6TH9V2D9NV","modified_at":"2026-10-23T15:47:39.616729722Z","published_at":"2014-11-04T16:55:06.043Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3660","https://security-tracker.debian.org/tracker/CVE-2014-3660"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3660#Debian:14/libxml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3660"}],"summary":"parser.c in libxml2 before 2.9.2 does not properly prevent entity expansion even when entity substitution has been disabled, which allows context-dependent attackers to cause a denial of service (CPU"}